Scheduled maintenance tonight
Resolved
Jul 16, 2026 at 5:00am UTC
Maintenance ended
Affected services
Created
Jul 16, 2026 at 4:00am UTC
We'll be performing routine maintenance on our SPEI rails tonight. During this window, the platform will be unavailable and you won't be able to send or receive transfers.
Maintenance window
- Time: 10:00 PM – 11:00 PM (Mexico City time)
- Affected service: SPEI transfers (incoming and outgoing)
- Platform access: Unavailable during the window
You don't need to do anything on your end — service will resume automatically once maintenance is complete. If you had a transfer scheduled during this window, it will process as soon as maintenance ends.
If you're still unable to access your account after 11:00 PM, please reach out to us.
Affected services